با سلام به تمامی دوستان عزیز و دوست داران وردپرس و به خصوص افزونه ووکامرس

امروز بعد از اپدیت جدید ووکامرس به نسخه  4.4 Version: برخی از وب سایت ها دچار اروری به این عنوان شدند

یک خطای مهم در وب سایت شما وجود داشت. لطفاً صندوق ایمیل مدیر سایت را برای دستورالعمل بررسی نمایید.

دربارهٔ اشکال‌زدایی در وردپرس بیشتر بدانید.

این ارور به دلیل مشکل نا هماهنگی ووکامرس با افزونه هایی میباشد که قابلیت لیزی لود lazy load که باعث سرعت بخشیدن به لود بهتر وب سایت و تصاویر میباشد.

البته این قابلیت در نسخه ۵.۵ وردپرس که جدیدا به روز شده است نیز گنجانده شده است

در حال حاظر برای رفع این مشکل باید ووکامرس خود را به نسخه قبلی بازگردانید

برای این کار باید از طریق ftp  یا از طریق  cpanel  نسخه ووکامرس قبلی خود را پاک نموده و نسخه دیگری از ووکامرس را نصب نمایید

ما در این بخش برای شما نسخه ۴.۱.۰ ووکامرسی که بدون مشکل میباشد را قرار داده ایم تا به راحتی آن را نصب نموده 

Getting fatal error after Woocommerce update 4.4
Getting fatal error after Woocommerce update 4.4
ارور سایت بعد از آپدیت ووکامرس

 

 

نکته مهم این که بعد از نصب ووکامرس به هیچ وجه به نسخه جدید آپدیت ننمایید. 

یعنی تا زمانی که مشکل  lazy load و ارور Getting fatal error after که در نسخه ۴.۴ ووکامرس وجود دارد رفع نشده است وب سایت خود را به نسخه جدید به روز رسانی ننمایید.

 

 

به جذابیت و اهمیت این مطلب هم دقت کنید
آموزش نحوه نصب قالب های وردپرس با چندین روش متفاوت به صورت کامل