0
73% تخفیف

❤️ آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک Ithemes Security Pro v 6.8.3

210,000 ریال

بیشتر سرورهاو سایت های WordPress نمی دانند که آسیب پذیر هستند ، اما iThemes Security برای قفل کردن (بالا بردن امنیت ) وردپرس ، رفع سوراخ های رایج ، متوقف کردن حملات خودکار و تقویت اعتبار کاربر کار می کند. با ویژگی های پیشرفته برای کاربران با تجربه ، افزونه امنیتی وردپرس ما می تواند به سخت شدن برای جلوگیری از هک وردپرس کمک کند.

با خرید این افزونه شما برای وب سایت خود یک تیم 30 نفره را استخدام میکنید تا از امنیت وب سایت شما حفاظت کنند. 

با سلام به تمامی دوستداران امنیت و قدرت وب سایت که می خواهند  برای جلوگیری از هک شدن و لو رفتن اطلاعات وب سایت خود راهی مطمئن پیدا کنند.

شاید شما هم از آن دسته از طراحان یا کارفرمایان یا استفاده کنندگان سیستم مدیریت محتوای وردپرس هستید که فکر می کنید هک شدن سایت اتفاقی است و فقط براي سایت هاي بزرگ رخ می دهد و یک سایت شخصی یا شرکتی کوچک که متعلق به شماست هیچگاه هدف هکرها قرار نمی گیرد.

مجموعه وب سما به شما متذکر می شود که اگر اینطور فکر می کنید و بر این باور هستید؛ کاملا در اشتباهید، چرا که طبق آمارهاي ارائه شده و حتی بررسی های تیم وب سما و دارندگان وب سایت که بعد از هک شدن وب سایتشان به مجموعه وب سما مراجعه کرده اند ، بسیاري از سایت هاي شخصی و کوچک نیز هک می شوند و گاهی این نفوذ به شکلی است که صاحب سایت و کسب و کار اینترنتی تا مدت ها از آن بی اطلاع است و هکر و اشخاصی که وب سایت شما را مورد حمله قرار داده اند براي اهداف مختلفی از سایت قربانی ( هر نوع وب سایتی .. اعم از شخصی یا فروشگاهی و یا شرکتی ) سوءاستفاده می کند. باتوجه به محبوبیتی که سیستم مدیریت محتواي وردپرس در راه اندازي انواع سایت هاي شخصی، فروشگاهی و شرکتی دارد، ما (  گروه وب سما ) قصد داریم شما را با یکی از بهترین راهکارهاي حفظ امنیت در وردپرس آشنا کنیم.

فهرست مطالب آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک anti hack

آیتم سکوریتی محافظ امنیتی پیشرفته وردپرس
آیتم سکوریتی محافظ امنیتی پیشرفته وردپرس

چرا افزونه امنیتی آیتمز سکوریتی طراحی شده است ؟

بیش از 41 درصد از وب سایت های دنیا با سیستم مدیریت محتوای وردپرس طراحی و پیاده سازی و راه اندازي شدهو این اتفاق باعث شده است که هکرها علاقه زیادی به دسترسی به این وب سایتها داشته باشند.

به همین دلیل شرکت iThemes Media LLC  بر آن شده تا افزونه امنیتی  آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک Ithemes Security Pro را  برای جلوگیری از این نوع حملات از طرف هکرها  پیداده سازی و طراحی نماید. 

آیتم سکوریتی محافظ امن وقابل اطمینان
آیتم سکوریتی محافظ امن وقابل اطمینان

بررسی کامل امنیتی

در مورد استفاده از این افزونه شما در ابتدا بعد از خرید افزونه و نصب میتوانید تمامی سایت وردپرسی خود را بررسی و چک کرده از نظر کامل امنیتی و اطمینان حاصل نمایید که وب سایت شما در چه وظعیتی میباشد. 

توجه: قبل از زدن دکمه secure site ماژول هایی که با زدن این دکمه فعال می شوند و لیست آن در زیر آمده را با دقت مطالعه نمایید، اگر از کاربرد و نحوه عملکرد آنها اطلاعی ندارید لطفا این گزینه را فعال نکنید. فعالسازی به صورت ناآگاهانه باعث ایجاد مشکل در ورود به سایت برای شما خواهد شد.

برخی از ویژگی ها و تنظیمات که برای هر سایت درحال اجرا توصیه می شود از آنها استفاده کنید. این ابزار اطمینان حاصل خواهد کرد که سایت شما از این توصیه ها استفاده می کند.

زمانیکه که تست کامل وب سایت خود را انجام میدهید متمطن شوید که ماژول های زیر فعال و پیکربندی می شوند:

  • کاربران ممنوع
  • نسخه های پشتیبان پایگاه داده
  • حفاظت در برابر نیروهای بی رحم محلی
  • تشخیص تغییر فایل
  • لینک های جادویی
  • Site Scan Scheduling
  • امنیت شبکه Brute Force
  • ورود بدون رمز
  • رمز عبور قوی
  • احراز هویت دو عامل
  • ثبت فعالیت کاربران
  • ترفندهای وردپرس
امکان بررسی کامل امنیتی توسط افزونه iThemes security

iThemes Security - Local QR Code ساخت کد احراز هویت با QR CODE

ساخت کد احراز هویت با QR CODE
ساخت کد احراز هویت با QR CODE

به جای استفاده از iThemes Security API ، کدهای QR را به صورت محلی ایجاد کنید. این یک افزونه برای افزونه iThemes Security Pro است و نیاز به نصب و فعال سازی iThemes Security Pro قبل از استفاده دارد.

اکنون کد QR cod را مشاهده خواهید کرد که برای راه اندازی سایت شما در برنامه Google Authenticator استفاده می شود.

ساخت کد احراز هویت با QR CODE با افزونه 

 

iThemes Security – Local QR Code

تشخیص خطای 404 برای امنیت بیشتر

تشخیص خطای ۴۰۴ برای امنیت بیشتر
تشخیص خطای ۴۰۴ برای امنیت بیشتر

تشخیص خطای 404 به یک کاربر که تعداد زیادی از صفحات ناموجود را می گردد و تعداد زیادی خطای 404 را می بیند، اشاره میکند.

تشخیص خطای 404، فرض می کند که یک کاربر که در یک دوره کوتاه مدت تعداد زیادی خطای 404 را تجربه می کند، به دنبال چیز خاصی می گردد (احتمالا یک آسیب پذیری) و به این ترتیب آنها را قفل می کند. این موضوع همچنین مزیت دیگری برای کمک به شما برای پیدا کردن مشکلات پنهان ایجاد خطاهای 404 در قسمت های ناشناخته سایت شما را می دهد. شما می توانید آستانه برای این ویژگی را در افزونه iThemes security   که به صورت فارس در وب سایت وب سما قرار داده شده است را تنظیم کنید.

 

کاربران ممنوع برای دسترسی به سایت

کاربران ممنوع برای دسترسی به سایت
کاربران ممنوع برای دسترسی به سایت

این ویژگی ( کاربران ممنوع برای دسترسی به سایت ) به مدیران وب سایت که با کاربران متعددی اعم از خریدار یا تولید کننده محتوا و یا مدیر دیگر وب سایت یا کاربر مدیر فروشگاه روبرو هستند ،  این امکان و دسترسی را  می دهد تا به راحتی تمام میزبان ها (یعنی ایپی های خاص )  و عامل های کاربری یا یوزرهای مختلف را تنها از پنل مدیریت افزونه امنیتی ایتم سکیوریتی در داخل سایت خود، بدون نیاز به مدیریت هر گونه تنظیمات سرور از بخش سی پنل یا هاستینگ ، ممنوع کنید.

هر یک از آدرس آی پی با هر نوع مشخصه خاص یا کاربران با سطح دسترسی متفاوت ( از کاربر معمولی تا مدیر دیگر )  در لیست های سیاهی که در پنل مخصوص به این بخش افزونه قرار دارد ،  هیچ گونه اجازه دسترسی به سایت شما را نخواهند داشت.

بکاپ و نسخه های پشتیبان پایگاه داده بر روی هاست سال و ارسال به ایمیل

بکاپ و نسخه های پشتیبان پایگاه داده بر روی هاست سال و ایمیل
بکاپ و نسخه های پشتیبان پایگاه داده بر روی هاست سال و ایمیل

در هر زمان از وب سایت شما و هاستینگ شما به صورت های متفاوت امکان ایراداتی دارد. این مشکالت میتواند از قالب وردپرسی شما و یا پلاگین و  افزونه وردپرسی و یا هاستینگ شما باشد.

یکی از بهترین راه های محافظت از خود در برابر حمله ، دسترسی به یک بکاپ از دیتا بیس و  پایگاه داده پشتیبان از سایت شما بدون نیاز به وارد شدن به c-panel  یا هاستینگ شما و یا افزونه جانبی دیگری است.

اگر فعالیتی در وب سایت وردپرسی شما  اشتباه بوجود بیاید ، شما می توانید سایت خود را با بازگرداندن بکاپی که افزونه آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس از دیتا بیس و  پایگاه داده شما به صورت منظم  تهیه کرده است و با جایگزین کردن آن با دیتا بیس و پایگاه داده قبلی شما ، مشکل سایتتان با سزیع ترین زمان ممکن رفع گردد.

برای ایجاد یک پشتیبان و بکاپ  از پایگاه داده خود برای این منظور از بخش اختصاصی در افزونه آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس  استفاده کنید.

شما همچنین می توانید از بخش تنظیمات این افزونه ، بکاپ و  پشتیبان گیری خودکار را برنامه ریزی کرده و پشتیبان گیری های قبلی را بارگیری ( دانلود ) یا حذف کنید.

حتی میتوانید در هر لحظه که مورد نیاز است وارد بخش تنظیمات اختصاصی افزونه شوید و در همان لحظه یک بکاپ و پشتیبان پایگاه داده را با استفاده از تنظیمات ذخیره شده ایجاد کنید.

تنظیمات روش های پشتیبان گیری به صورت ذخیره در محل هاستینگ  و یا ارسال به ایمیل مشخص کرده شما می باشد. 

نسخه های پشتیبان از دیتا بیس و پایگاه داده شما  و تعداد پشتیبان های ذخیره شده محلی (بر روی این سرور) را با انتخاب تعداد آن محدود کنید. هر نسخه پشتیبان قبل از این شماره حذف خواهد شد. تنظیم به “0” همه پشتیبان گیری ها را حفظ خواهد کرد.

امکان  فشرده سازی یا zip  کردن فایل های پشتیبان نیز در این افزونه وجود دارد.

فاصله بین بکاپ و پشتیبان گیری های این افزونه را کاملا میتوانید تنظیم نمایید.  حتی میتوانید تنظیم نمایید ه صورت روزانه برای شما این فعالیت را انجام دهد. 

احراز هویت دو عامل برای هر نوع کاربری

احراز هویت دو عامل در وردپرس
احراز هویت دو عامل در وردپرس

یکی از قابلیتهایی که باعث امنیت بیشتر و جلوگیری از هک شدن وب سایت شما میگردد احراز هویت 2 عاملی برای ورود به وب سایت می باشد.

احراز هویت دو عامل در افزونه  Ithemes Security Pro باعث افزایش امنیت حساب کاربری می شود ؛  زیرا علاوه بر نام کاربری و رمز عبور در هنگام ورود به سیستم نیازمند یک کد تایید دوم نیز خواهند بود که به ایمیل کاربر و یا نرم افزار های ارسال پیامک ارسال میگردد که خاص آن کاربر می باشد.

پس از اینکه تأیید هویت دو عامل در پنل تنظیمات کاربری که فعال  می شود، کاربران می توانند به نمایه پروفایل ( بخش تنظیمات ) خود مراجعه کنند تا احراز هویت دو عاملی را برای حساب خود فعال کنند .

تنظیمات اختصاصی این بخش  به شما امکان می دهد تا بر اساس معیارهای مختلفی استفاده از احراز هویت دوعاملی را فعال کنید.
این بخش میتواند به شما کمک کند تا  حساب های کاربری که آسیب پذیر هستند، مانند داشتن یک رمز عبور ضعیف یا برای حملات به کاربری با  فعال کردن این ویژگی بسیار توصیه می شود.

در صورتی که سایت آسیب پذیر باشد، مانند استفاده از نرم افزار قدیمی و یا پلاگین ها و افزونه ها و قالب های وردپرسی یا نرم افزاری که آسیب پذیر است، باید همه کاربران از احراز هویت دو عامل استفاده کنند. فعال کردن این ویژگی بسیار به شما برای رفع و جلوگیری از هک شدن وب سایت شما را  توصیه می شود.

ری کپچا گوگل برای هر بخش مورد نیاز در وب سایت

ری کپچا گوگل برای هر بخش مورد نیاز در وب سایت
ری کپچا گوگل برای هر بخش مورد نیاز در وب سایت

برای جلوگیری از هک شدن و حملات به وبسایت و ارسال نظرات اسپم شما با تایید اینکه شخص ارسال کننده نظر یا درحال ورود به سیستم و یا بخش ارسال نظرات و یا خرید و هر بخش دیگر سایت خود را از رباتها محافظت کنید

 

 

 

فقط نوع ریکپچای مرتبط با کلید های تولید شده را انتخاب کنید. اگر شما مطمئن نیستید که کدام نوع ریکپچا هنگام ایجاد کلید انتخاب شده بوده، باید کلیدهای جدیدی ایجاد کنید. برای جزئیات بیشتر در مورد انواع مختلف ریکپچا، به این صفحه از گوگل   (انتخاب نوع reCAPTCHA از گوگل ) رفته تا از کمک گوگل برای استفاده از کپچا مورد نظر خود  در وب سایت مطلع شوید.

ری کپچا گوگل برای من ربات نیستم
ری کپچا گوگل برای من ربات نیستم

جلوگیری از حملات بروت فورس Brute Force

جلوگیری از حملات بروت فورس Brute Force به وب سایت وردپرسی
جلوگیری از حملات بروت فورس Brute Force به وب سایت وردپرسی

در برخی از موارد یک سری افراد برای دستری به وب سایت شما و یا خارج کردن وب سایت شما از دسترس و یا بوجود اوردن ایرادات در وب سایت شما یک سری حملات تنظیم شده از آی پی های متعدد  به صورت زیاد برای وب سایت شما ایجاد میکنند که به آن حملات بروت فورس میگویند.

گاهی افراد  تعداد نامحدودی از ترکیبات رمز عبور را برای ورود به سایت شما امتحان می کند که این اتفاق در صورتی که امنیت وب سایت شما برای این نوع حملات ( حملات بروت فورس  Brute Force )  امن نشده باشد ، آن افراد ، در نهایت، ممکن است موفق به دسترسی به پنل اصلی وب سایت شما  شود.

این روش حمله و هک وب سایت ، که به عنوان یک حمله نیروی نامنظم در دنیای طراحی وب سایت و امنیت  شناخته می شود، چیزی است که وردپرس و افزونه های مختلف وردپرسی  به شدت حساس به آن است و حالت عادی در این مورد دچار مشکل می باشد ،که  به طور پیش فرض، سیستم به چندین تلاش کاربر برای ورود اهمیت نمیدهد.

این مشکل در وردپرس به صورت پیش فرض وجود دارد که همیشه به شما اجازه خواهد داد چندین بار برای ورود به پنل کاربری امتحان کنید.

 

با استفاده از افزونه ایتمز سکیوریتی  وب سما شما میتوانید با  محدود کردن تعداد دفعات ورود به سیستم  که کاربر میزبان ( هاستینگ های مختلف و آیپی های مختلف و یوزر های متفت ) از تلاش دوباره برای ورود به سیستم پس از تعداد دفعات ورود نامعتبر مشخص شده  در پنل تنظیمات این افزونه رد شود.

حفاظت brute force محلی برای دسترسی به وب سایت شما فقط از یک منطقه خاص.  حفاظت اbrute force شبکه، این گام را به جلوتر می برد با ممنوع کردن کاربرانی که سعی کرده اند از سایت های دیگر به سایت های شما نفوذ کنند.

با استفاده از این قابلیت در افزونه  Ithemes Security Pro حفاظت از شبکه و وبسایت شما و کنترل ورودی و خروجی های ادرسی انجام شده و به طور خودکار آدرس های آی پی هایی که  تلاش های ورود ناموفق به سایت داشته اند  را گزارش می دهد و به شما این اتفاق را اعلام کرده  و آنها را برای مدت زمان لازم که شما میتوانید آن را تنظیم نمایید ،  برای محافظت از سایت شما و یا جمع آوری اطلاعات از کل دنیای وب و سایت های وردپرسی دیگر که حمله مشابهی را دیده اند، مسدود می کند.

بخشهای افزونه آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک
بخشهای افزونه آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک

تغیرات و به روز رسانی های افزونه آیتم سکوریتی

در این بخش آخرین آپدیت های آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک Ithemes Security Pro v   از ورژن 6.7.0  به بعد فعال شده است تا شما دوستان و خریداران این محصول  از تغییرات و به روز رسانی های این  افزونه امنیتی پرقدرت مطلع گردید.

6.8.3 – 2020-12-16 – تیموتی جیکوبز
بهبود یافته : حذف عقب مانده SSL برای Security Check Pro و مدیریت نسخه.
رفع اشکال: سبک های کادر انتخابی نیشگون گرفتن و کشیدن.
بهبود امنیت: برای بهبود سازگاری سرور ، درخواست ها به سرورهای به روزرس iThemes به طور خودکار از https به http تقلیل می یابند که اتصالات https از کار بیفتد. این به روزرسانی رتبه بندی خودکار را حذف می کند. اگر سرور شما نتواند اتصالات https خروجی ایجاد کند ، می توانید با پایین آوردن تعریف زیر در فایل wp-config.php ، قابلیت کاهش درجه را دوباره فعال کنید:
define (‘ITHEMES_ALLOW_HTTP_FALLBACK’ ، درست است)؛

6.8.2 – 2020-12-07 – تیموتی جیکوبز
رفع اشکال: سازگاری مدیریت نسخه با تغییرات بیشتر در وردپرس 5.6.

6.8.1 – 2020-11-05 – تیموتی جیکوبز
رفع اشکال: سازگاری پیشرفته با WP Engine.
رفع اشکال: سازگاری مدیریت نسخه با وردپرس 5.6.
رفع اشکال: الگوهای هسته UI را برای گذرواژههای برنامه دنبال کنید.
رفع اشکال: شی `« WP_Error »را به قلاب« wp_login_failed »منتقل کنید.

6.8.0 – 2020-10-12 – تیموتی جیکوبز
ویژگی جدید: iThemes Security اکنون از ورود بدون رمز عبور و reCAPTCHA v3 برای محدود کردن محتوای نرم افزار (نسخه 6.4.3 و بالاتر) پشتیبانی می کند.
Enhancement: آدرس IP شناسایی شده Content Pro را با IP شناسایی شده توسط iThemes Security بازنویسی کنید.
Tweak: سازگاری رمزهای عبور برنامه با وردپرس 5.6.
رفع اشکال: سازگاری مورد نیاز دو عامل و رمز ورود با محدود کردن محتوای نرم افزار.
رفع اشکال: هشدارهای PHP که ممکن است هنگام تنظیم اولیه گروه های کاربری پیش فرض در نصب جدید رخ دهد.

6.7.1 – 2020-09-24 – تیموتی جیکوبز
Enhancement: برای اجرای ابزار Change Admin User دستور WP CLI را اضافه کنید.
Tweak: هنگام انجام تست Security Loopback ، تأیید SSL را غیرفعال کنید. برخی از میزبانها نمی توانند به درستی درخواستهای بازگشت حلقه را تأیید کنند. این تأیید در این شرایط غیرضروری است و غیرفعال کردن تأیید SSL امنیت iThemes را با رفتار پیش فرض loopback وردپرس هماهنگ می کند.
نیشگون گرفتن و کشیدن: وردپرس “ساخته شده در اعلامیه های به روز رسانی خودکار با اولویت بالاتر. با این کار مشکلات موجود در تنظیمات iThemes Security که توسط سیستم های دیگر رونویسی می شوند ، برطرف می شود.
رفع اشکال: برخی از کاربران مجبور می شوند دو بار پشت سر هم رمزعبور قوی انتخاب کنند.
رفع اشکال: هنگام ذخیره ماژول کاربران ممنوع در خارج از صفحه تنظیمات بدون عبور از تنظیمات host_list قدیمی هشدار دهید.

6.8.3 – 2020-12-16 – Timothy Jacobs
Tweak: Remove non-SSL fallbacks for Security Check Pro and Version Management.
Bug Fix: Tweak checkbox styles.
Security Improvement: To improve server compatibility, requests to the iThemes updater servers would automatically downgrade from https to http when https connections failed. This update removes the automatic downgrade. If your server cannot make outbound https connections, you can re-enable the downgrade capability by adding the following define in your site’s wp-config.php file:
define( ‘ITHEMES_ALLOW_HTTP_FALLBACK’, true );

6.8.2 – 2020-12-07 – Timothy Jacobs
Bug Fix: Version Management compatibility with further changes in WordPress 5.6.

6.8.1 – 2020-11-05 – Timothy Jacobs
Bug Fix: Improved compatibility with WP Engine.
Bug Fix: Version Management compatibility with WordPress 5.6.
Bug Fix: Follow Core UI patterns for Application Passwords.
Bug Fix: Pass the `WP_Error` object to the `wp_login_failed` hook.

6.8.0 – 2020-10-12 – Timothy Jacobs
New Feature: iThemes Security now supports Passwordless Login and reCAPTCHA v3 for Restrict Content Pro ( version 6.4.3 and later ).
Enhancement: Overwrite Restrict Content Pro’s detected IP address with the IP detected by iThemes Security.
Tweak: Application Passwords compatibility with WordPress 5.6.
Bug Fix: Two Factor and Passwords Requirements compatibility with Restrict Content Pro.
Bug Fix: PHP warnings that may occur when initializing default user groups on a new installation.

6.7.1 – 2020-09-24 – Timothy Jacobs
Enhancement: Add WP CLI command to run the Change Admin User tool.
Tweak: Disable SSL verification when performing the Security Check Loopback test. Some hosts can’t properly verify loopback requests. This verification is unnecessary in this circumstance, and disabling SSL verification aligns iThemes Security with default WordPress loopback behavior.
Tweak: Override WordPress’ built in auto update notices at a higher priority. This fixes issues with iThemes Security’s settings being overwritten by other systems.
Bug Fix: Some users would be force to choose a strong password twice in a row.
Bug Fix: Warning when saving the Ban Users module outside of the Settings Page without passing the legacy host_list setting.
Bug Fix: Fix issues with initializing a site scan from a non-licensed domain name.

6.7.0 –   نسخه 
مهم: امنیت iThemes به وردپرس 5.4 یا بالاتر نیاز دارد.
ویژگی جدید: با کارت جدید کاربران ممنوع ، ممنوعیت های داشبورد امنیت را مدیریت کنید.
Enhancement: نوشتن یادداشتی را در توصیف دلیل اضافه شدن ممنوعیت پشتیبانی کنید.
Enhancement: زمان اضافه شدن ممنوعیت را ذخیره کنید و ماژول قفل مسئول ممنوعیت است.
Enhancement: برای مدیریت ممنوعیت ها دستور WP CLI را اضافه کنید ، wp itsec ban.
Enhancement: تنظیماتی را برای پیکربندی تعداد ممنوعیت های اضافه شده به پرونده های پیکربندی سرور (.htaccess / nginx.conf) اضافه کنید.
رفع اشکال: هشدارهای PHP هنگامی که ورودی های نامعتبر در فضای ذخیره سازی WordPress Cron ذخیره می شوند.
رفع اشکال: لیست جداول اضافه شده به wpdb را به روز کنید.
رفع اشکال: حذف مقدار پیش فرض برای ستون های متن. این مسئله باعث بروز مشکل در MySQL 8 شده و ضروری نیست.
رفع اشکال: مرزهای موجود در ابزارک های نوار کناری در وردپرس 5.5 وجود ندارد.
رفع اشکال: هنگامی که “Hide Admin Bar” فعال است اقدامات اخطار فعال نمی شوند.
6.7.1 – نسخه 
Enhancement: برای اجرای ابزار Change Admin User دستور WP CLI را اضافه کنید.
Tweak: هنگام انجام تست Security Loopback ، تأیید SSL را غیرفعال کنید. برخی از میزبانها نمی توانند به درستی درخواستهای بازگشت را تأیید کنند. این تأیید در این شرایط غیرضروری است و غیرفعال کردن تأیید SSL امنیت iThemes را با رفتار پیش فرض loopback وردپرس هماهنگ می کند.
نیشگون گرفتن و کشیدن: وردپرس “ساخته شده در اعلامیه های به روز رسانی خودکار با اولویت بالاتر. با این کار مشکلات موجود در تنظیمات iThemes Security که توسط سیستم های دیگر رونویسی می شوند ، برطرف می شود.
رفع اشکال: برخی از کاربران مجبور می شوند دو بار پشت سر هم رمزعبور قوی انتخاب کنند.
رفع اشکال: هنگام ذخیره ماژول کاربران ممنوع در خارج از صفحه تنظیمات بدون عبور از تنظیمات host_list قدیمی هشدار دهید.
رفع اشکال: رفع مشکلات مربوط به مقداردهی اولیه اسکن سایت از نام دامنه غیر مجاز.

6.7.0 -ver
Important: iThemes Security requires WordPress 5.4 or later.
New Feature: Manage bans from the Security Dashboard with the new Banned Users card.
Enhancement: Support writing a note describing why a ban was added.
Enhancement: Store the time a ban was added, and the lockout module responsible for the ban.
Enhancement: Add a WP CLI command for managing bans, wp itsec ban.
Enhancement: Add a setting for configuring the number of bans added to the server config files (.htaccess/nginx.conf).
Bug Fix: PHP warnings when invalid entries are stored in the WordPress Cron storage.
Bug Fix: Update the list of tables added to wpdb.
Bug Fix: Remove default value for text columns. This caused an issue on MySQL 8 and is unnecessary.
Bug Fix: Missing borders in the sidebar widgets on WordPress 5.5.
Bug Fix: Notice actions didn’t trigger when “Hide Admin Bar” is enabled.
6.7.1  – ver
Enhancement: Add WP CLI command to run the Change Admin User tool.
Tweak: Disable SSL verification when performing the Security Check Loopback test. Some hosts can’t properly verify loopback requests. This verification is unnecessary in this circumstance, and disabling SSL verification aligns iThemes Security with default WordPress loopback behavior.
Tweak: Override WordPress’ built in auto update notices at a higher priority. This fixes issues with iThemes Security’s settings being overwritten by other systems.
Bug Fix: Some users would be force to choose a strong password twice in a row.
Bug Fix: Warning when saving the Ban Users module outside of the Settings Page without passing the legacy host_list setting.
Bug Fix: Fix issues with initializing a site scan from a non-licensed domain name.

نقد و بررسی‌ها

اولین کسی باشید که دیدگاهی می نویسد “❤️ آیتمز سکوریتی محافظ امنیتی پیشرفته وردپرس – آنتی هک Ithemes Security Pro v 6.8.3”

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

هیچ دیدگاهی برای این محصول نوشته نشده است.